Get in touch
Back
Downtime

Web Application, Event Ingest API, Event Fetch API, Configurations API, Files API, and 3 other services are down

Started 23 Aug at 06:24pm CDT, resolved 23 Aug at 08:02pm CDT.

Web Application Event Ingest API Event Fetch API Configurations API Files API
Resolved

Web Application, Event Ingest API, Event Fetch API, and 2 other resources recovered.

Posted 23 Aug at 08:02pm CDT.
Created

Web Application, Event Ingest API, Event Fetch API, and 2 other resources went down.

Posted 23 Aug at 06:24pm CDT.